0
Розглядається

Chrome view of https://refactoring.guru/refactoring is unreadable; Edge is clear. Are you illustrating your points with different browser behaviors?

David T. 2 роки тому оновлений 2 роки тому 9
Розглядається

Hi David!

Can you please attach a screenshot?

Most likely, this is a caching issue. Please hit Ctrl + F5 and let me know whether the problem persists.

David, I'm not quite sure what might be wrong then. I just checked the website in my test machines, everything looks nice.


If you're willing to help me debug this, can you please:

1. Open the browser console.

2. Go To the "Application" tab, "Clear storage" subtab and press the "Clear site data" button.

3. Refresh the page.

4. If the problem isn't gone, take a look at the "Console" tab for any errors (should be marked with red).

5. If there are no errors, please also check the "Network" tab and check the list for any red entry.

Thanks a lot!

No errors in the Console tab, though inconsistently would get warnings about cross-site cookies.  One error consistently occurs in the network tab:

ooops, that wasn't red.  it seems all is good.

Thanks for checking all of this! I don't think it's an error, it's just a small preview of an image (the refactoring course banner) which is mostly of red color. I see that all resources are indeed actual. I'm still puzzled about what might be the cause of this issue.


Do you have any browser extensions installed? If so, assuming that they all disabled in incognito mode, can you please open the page in incognito mode and see what it looks like?

Also, what is your version of Windows?

Looks the same in incognito mode and no extensions are enabled in that mode.

Windows 10 Enterprise